Jump to content
Zedd

no network after reboot

7 posts in this topic Last Reply

Recommended Posts

hi, I am new to unraid. I had my box up and running with help from spaceinvader ones excellent youtube tutorials. I shut down my unraid box to make some changes, added some extra drives & a gpu, when booting back up I get a message 

unRAID Server OS version: 6.8.3

IPv4 address: not set

IPv4 address: not set

 

I tried deleting the network config file but a new one is not created automatically

everything worked before the reboot, any help would be most appreciated

 I have attached a log file as per the no network instructions

tower-diagnostics-20200324-0455.zip

Share this post


Link to post

I checked my bios & nic is enabled, does there need to be a network config file for unraid to see the nic?

Share this post


Link to post

Unraid will create a network.cfg if a NIC is detected, and like mentioned it's not being detected, like if the NIC doesn't exist, this is a hardware issue, try a CMOS reset on the board, if still nothing you'll need an add-on NIC.

 

 

Share this post


Link to post

yes I have already tried that, just unlucky I guess, I am looking at pci cards as I don't have a free pcie slot, would this be an issue?

Share this post


Link to post

ok thanks for your replies, I am looking for an Intel card, hopefully dual port that supports teaming but not sure if pci cards offer that. never had an onboard nic fail before.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.