Jump to content
germericanish

Can't update Docker containers (Button is missing)

4 posts in this topic Last Reply

Recommended Posts

Hi everyone,

 

I have a strange issue atm. I am not able to update my docker containers. 

 

The system is reporting Updates for various containers and they show up with the blue text which indicates that an update is ready for this particular container but the button is missing in the context menu. See attached files.

 

I had some issues with DNS a couple of months ago but the button was still showing in the context menu back then.

 

Could it still be a DNS issue and if so how can I nail this down further? I tried different DNS Servers already rebooted and all the other basic troubleshooting steps.

 

Looking forward to some hints. :)

 

Thanks!

unraid1.png

unraid2.png

Share this post


Link to post

If the Update option is present in the context menu when in the Docker tab, then this is a known issue and fixed for next release of the OS

Share this post


Link to post

@germericanish your image is from the dashboard, have you tried going to the docker tab and using the force update option? For example from my dashboard filezilla has no update available and in fact from the docker tab it says up to date BUT there is a force update link. see below, I have no idea if this will help but it might...

 

 

docker force update.PNG

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.