Jump to content
Sign in to follow this  
HK-Steve

Transfer file speed crashed, with no system or UnRaid changes

9 posts in this topic Last Reply

Recommended Posts

Hi Everyone,

I all of a sudden had a file transfer speed drop from 112Mb/s and now is down to 10Mb/s with no changes to my system.

No power issues as is on a UPS, with no log errors. My other 2x Towers are running at full speed transfers with no slow downs on the same UPS..

Am running 6.7.2.

Diagnostic was taken when a file was transfered to disk 11. 

Transfer to any disk is exactly the same speed reduction.

 

I have powered down the Tower3, unplugged, reset the entire network switches and modem.

 

Attached a diagnostic file.

Appreciate any help or advice.

tower3-diagnostics-20200325-1443.zip

Share this post


Link to post
20 minutes ago, HK-Steve said:

Diagnostic was taken when a file was transfered to disk 11. 

There are no writes to any disk when the diags were saved, maybe it was still being cached to RAM, you can do a network test with iperf.

Share this post


Link to post

Thanks Johnnie, I tried to run iperf but following SpaceInvaderOne video I could not install.
I really am not a linux command person, sorry.

 

Will try to get a speed for you. Searching now for info 

All 3x of my Towers sit on the same UPS, and same network switch, right next to each other. is weird.

 

Much appreciated

 

Share this post


Link to post

Both Tower 2 and 3 are exactly the same motherboard, cpu. Ram is 32Gb Tower3, 16Gb in Tower2

 

Share this post


Link to post

So I changed the network cable, port on the 8 port network switch.
Changed the network switch still the same speed.

 

Tomorrow will try a pci-e network card and see what changes

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this