Anyone use Asrock Rack X399D8A-2T?


JohnyClassic

Recommended Posts

17 hours ago, cybrnook said:

Bifurcation was supported in BIOSes already prior to 1.37. What 1.37 gave me, and is what I asked for, is PER SLOT bifurcation options. Prior to 1.37 bifurcation worked in groupings.

 

I flashed BIOS 1.37 and am seeing bifurcation still existing in groupings as seen in the below screenshot. The only PCIe slot with separate bifurcation settings is PCIE6. 

 

Is this what you are seeing as well?

 

1566810018_Screenshot2021-07-07120617.png.a401973ce795b316b163e597e27a0a47.png

Link to comment
1 hour ago, ryanhaver said:

 

I flashed BIOS 1.37 and am seeing bifurcation still existing in groupings as seen in the below screenshot. The only PCIe slot with separate bifurcation settings is PCIE6. 

 

Is this what you are seeing as well?

 

1566810018_Screenshot2021-07-07120617.png.a401973ce795b316b163e597e27a0a47.png

They are grouped, yes, but options other than "Auto" let you specify what each slot is at.

 

For example, for PCIE2/3 here I can set it to x8 x8 or x8 and then x4x4, or x4x4 and x8, for example. Before you could only choose x8x8 or x4x4x4x4 and that would be assigned to both slots. I hope that makes sense. Anyways, looks fine and good luck, enjoy the board.

 

image.png.00e74e1ea580f22fccb15d608a90ceb1.png

 

  • Thanks 1
Link to comment

Hi everyone, I came accross this thread while looking into buying this motherboard. Maybe you habe an answer to my question. How does the internal vga port work? As far as I know TR has no integrated graphics. Is this just the output from the management system or can i display here the output of unraid?

 

Link to comment
  • 2 months later...

Any one had issues with it locking up and crashing?

 

Ive got mine running the 1.37 to see if it would fix the issue. but it still hard crashes the unraid to the point of spewing junk data to my net work and killng that untill i unplug it.

 

Ive also had issue with the bmc logging that the video out crashed and so the on board graphic dont wanna work.

 

This was working for a year just fine till now

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.