(SOLVED) Parity Check Sync Errors Corrected Sharp Increase


10 posts in this topic Last Reply

Recommended Posts

Hello

Running 6.8.3,

Disk 1 had an UNMOUNTABLE: No files system problem last week which had to be repaired

Swapped out MOBO and CPU with Supermicro X8DT6-F late last week

Started a parity check April 11th around 17:00 EST which completed today.

This check indicated 19171 errors (Correct errors selected)- have attached the parity check histoy and system log

Also attached diagnostics file

 

Looking for some insight on what might be happening to my system.

 

Thinking will run another check tonight

 

Thanks

 

 

Parity History 2.rtf tower-diagnostics-20200412-2058.zip tower-syslog-20200413-0057.zip

Edited by snuffy47
Link to post

Howdy

 

Well I am not having any luck in last few weeks

 

Second Parity check was about 75% complete with no errors but the server restarted in that last few minutes and booted back up in mess

 

When it booted it said array not started too many disks.

 

I shut server down and started again it now states stale config and is missing Disk 7 grrr

 

Thought things were going good on parity side but guess not

 

Diagnostic file attached

tower-diagnostics-20200413-1534.zip

Link to post

syslog server setup in server to report back to itself though I need to figure out how to save it to an unassigned devices usb drive incase server doesnt boot :)

 

so far knock on wood 3rd parity check is going good with no syncerrors and should be done in few hours

 

thanks for help

Link to post

Well all has been quiet

 

parity check was completed with no errors.  I did have a lock up after a requested reboot and then my wife pulled my ups cord out but everything seems to be work okay

 

Have attached diagnostic file for what it is worth

 

Will also need to look at UPS settings as it caused an unclean shutdown :(

 

Have syslog server running and backed up my critical files but have no idea what happened :( and if it will return

 

Really appreciate the help and let me know if there is anyother loging or testing I can do

 

 

tower-diagnostics-20200414-2036.zip

Link to post

Only issue I see is a USB device (mounted as /mnt/disks/USB_TOURO) disconnecting without being unmounted first, generating a lot of errors:

 

Apr 14 19:56:24 Tower kernel: usb 2-6: USB disconnect, device number 6
Apr 14 19:56:24 Tower kernel: sd 2:0:0:0: [sdb] Synchronizing SCSI cache
Apr 14 19:56:24 Tower kernel: sd 2:0:0:0: [sdb] Synchronize Cache(10) failed: Result: hostbyte=0x01 driverbyte=0x00
Apr 14 19:56:24 Tower rc.diskinfo[8529]: SIGHUP received, forcing refresh of disks info.
Apr 14 19:56:38 Tower emhttpd: cmd: /usr/local/emhttp/plugins/user.scripts/startScript.sh /tmp/user.scripts/tmpScripts/rsync_backup_to_TOURO/script
Apr 14 19:56:38 Tower root: ### script" ### started
Apr 14 19:56:38 Tower kernel: Buffer I/O error on dev sdb1, logical block 36, async page read
Apr 14 19:56:38 Tower ntfs-3g[9176]: ntfs_attr_pread_i: ntfs_pread failed: Input/output error
Apr 14 19:56:38 Tower ntfs-3g[9176]: Failed to read index block: Input/output error
Apr 14 19:56:38 Tower ntfs-3g[9176]: ntfs_attr_pread_i: ntfs_pread failed: Input/output error
Apr 14 19:56:38 Tower ntfs-3g[9176]: Failed to read vcn 0x0: Input/output error
Apr 14 19:56:38 Tower ntfs-3g[9176]: ntfs_attr_pread_i: ntfs_pread failed: Input/output error

 

Link to post

Appreciate looking at this

 

That was done on a reboot and the server was hanging on the os selection screen.  Had to unclean restart then.

 

Knock on wood everything ran great over night and running 3rd parity check and syslog server is running

 

Kinda worried but have my critical unreplaceable files backed up now and will continue to do so

 

On a different note disk 1 was giving out errors with old mobo config but with new setup not 1 hdd error over 2 parity checks.

 

Guess in monitor mode

 

 

Link to post

Well not sure what the deal is but last 24hours everything is operating perfect.

 

Maybe calm before the storm but really not sure can do anything else but watch

 

3rd Parity completed this am with no errors and none of my disks recorded any new errors either

 

Event: Unraid Parity check
Subject: Notice [TOWER] - Parity check finished (0 errors)
Description: Duration: 22 hours, 14 minutes, 4 seconds. Average speed: 100.0 MB/s
Importance: normal

 

Going to mark as solved and really appreciate all the help

 

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.