Temperature sensor drivers

Recommended Posts



I'm running 6.8.0 on a Lenovo Thinkstation E31 (Xeon E3-1225 v2), and I moved this installation across from an old HP N36L Microserver.  Everything worked fine - including the CPU and mobo temperature and fan speed sensors.  However, in my wisdom I tried reconfiguring something and it's now lost them!  :(  Settings doesn't autodetect the sensors on the system (it just comes up with "coretemp" as the driver and no sensors are listed).


Can anyone advise how to find out what drivers I should be using with this system, and how to get UnRAID to use them?  Disk temperatures are showing fine via SMART, it's just the system fan and temperature sensors which are the problem.


Many thanks,

Link to comment
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.