[SOLVED] Can not mount unassigned drive after disk drive shuffle

Recommended Posts

I can no longer mount an unassigned drive.  The option is greyed out.  It had been working fine until I went to replace a failed drive.  I accidentally removed the drive that I can no longer mount and installed the new one.  After booting up I realized my mistake, shut down and put this drive back on its same sata connector and moved the new  drive where it should have been in the first place.


Now the drive is listed in unassigned but I cannot click on 'mount'.



Screenshot 2020-05-02 at 14.23.51.jpg

Link to comment
  • JorgeB changed the title to [SOLVED] Can not mount unassigned drive after disk drive shuffle

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.