[SOLVED] Plex docker error - not mounted with the slave option


4 posts in this topic Last Reply

Recommended Posts

Hi all, i have reached the stage of trying to fine tune my raid box, as usual i start breaking things, i usually need to do something two or three times to get it right, i was trying to move my plex appdata to a ssd which is in unassigned devices, i am now getting an error which reads  "Docker application binhex-plexpass has volumes being passed that are mounted by Unassigned Devices, but they are not mounted with the slave option" not sure how to remedy this any help appreciated.

thanks

Link to post

Edit the docker image and where you have your drive configuration, click edit. Select RW/Slave option. I am not using unassigned devices for my configuration however, the edit option remains the same and can be used as an example of how to configure the app data location.

1657433487_ScreenShot2020-05-05at8_30_13AM.png.8d57e66946e0c744980707a4bf4e1130.png

 

Edited by mfwade
Link to post

That error message is referring to the configured Access Mode of the UD volume you've configured for that container. Edit the docker, switch to the Advanced View, edit the volume configuration that you have mapped to your Unassigned Device, and change the Access mode from the default Read/Write to RW/Slave.

 

-A

Link to post
  • JorgeB changed the title to [SOLVED] Plex docker error - not mounted with the slave option

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.