CPU errors in log


2 posts in this topic Last Reply

Recommended Posts

after adding some drives to my array i have been getting the following when my VM (w10) is running. from what i could find on google it is not anything to worry about. But when the vm is running my unpinned CPU's are on max load. 

 

Quote

May  6 21:55:34 Tower kernel: CPU 0/KVM: page allocation failure: order:4, mode:0x6080c0(GFP_KERNEL|__GFP_ZERO), nodemask=(null)
May  6 21:55:34 Tower kernel: CPU 0/KVM cpuset=vcpu0 mems_allowed=0
May  6 21:55:34 Tower kernel: CPU: 3 PID: 3577 Comm: CPU 0/KVM Tainted: G        W         4.19.107-Unraid #1
May  6 21:55:34 Tower kernel: Hardware name: Gigabyte Technology Co., Ltd. Z370 AORUS Gaming 7/Z370 AORUS Gaming 7, BIOS F15a 11/28/2019
May  6 21:55:34 Tower kernel: Call Trace:
May  6 21:55:34 Tower kernel: dump_stack+0x67/0x83
May  6 21:55:34 Tower kernel: warn_alloc+0xd6/0x16c
May  6 21:55:34 Tower kernel: __alloc_pages_nodemask+0xa81/0xae1
May  6 21:55:34 Tower kernel: ? flush_tlb_kernel_range+0x5e/0x78
May  6 21:55:34 Tower kernel: dsalloc_pages+0x38/0x5e
May  6 21:55:34 Tower kernel: reserve_ds_buffers+0x19e/0x382
May  6 21:55:34 Tower kernel: ? kvm_dev_ioctl_get_cpuid+0x1d3/0x1d3 [kvm]
May  6 21:55:34 Tower kernel: x86_reserve_hardware+0x134/0x14f
May  6 21:55:34 Tower kernel: x86_pmu_event_init+0x3a/0x1d5
May  6 21:55:34 Tower kernel: ? kvm_dev_ioctl_get_cpuid+0x1d3/0x1d3 [kvm]
May  6 21:55:34 Tower kernel: perf_try_init_event+0x4f/0x7d
May  6 21:55:34 Tower kernel: perf_event_alloc+0x46e/0x821
May  6 21:55:34 Tower kernel: perf_event_create_kernel_counter+0x1a/0xff
May  6 21:55:34 Tower kernel: pmc_reprogram_counter+0xd9/0x111 [kvm]
May  6 21:55:34 Tower kernel: reprogram_fixed_counter+0xd8/0xfc [kvm]
May  6 21:55:34 Tower kernel: ? vmx_vcpu_run+0x6b8/0xa97 [kvm_intel]
May  6 21:55:34 Tower kernel: ? vmx_vcpu_run+0x6ac/0xa97 [kvm_intel]
May  6 21:55:34 Tower kernel: intel_pmu_set_msr+0xf4/0x2e4 [kvm_intel]
May  6 21:55:34 Tower kernel: ? vmx_vcpu_run+0x6ac/0xa97 [kvm_intel]
May  6 21:55:34 Tower kernel: kvm_set_msr_common+0xc6e/0xd24 [kvm]
May  6 21:55:34 Tower kernel: ? vmx_vcpu_run+0x6b8/0xa97 [kvm_intel]
May  6 21:55:34 Tower kernel: ? vmx_vcpu_run+0x6ac/0xa97 [kvm_intel]
May  6 21:55:34 Tower kernel: ? vmx_vcpu_run+0x6b8/0xa97 [kvm_intel]
May  6 21:55:34 Tower kernel: ? vmx_vcpu_run+0x6ac/0xa97 [kvm_intel]
May  6 21:55:34 Tower kernel: ? vmx_vcpu_run+0x6b8/0xa97 [kvm_intel]
May  6 21:55:34 Tower kernel: handle_wrmsr+0x4b/0x85 [kvm_intel]
May  6 21:55:34 Tower kernel: kvm_arch_vcpu_ioctl_run+0x10d0/0x1367 [kvm]
May  6 21:55:34 Tower kernel: ? futex_wake+0x120/0x147
May  6 21:55:34 Tower kernel: kvm_vcpu_ioctl+0x17b/0x4b1 [kvm]
May  6 21:55:34 Tower kernel: ? __seccomp_filter+0x39/0x1ed
May  6 21:55:34 Tower kernel: vfs_ioctl+0x19/0x26
May  6 21:55:34 Tower kernel: do_vfs_ioctl+0x533/0x55d
May  6 21:55:34 Tower kernel: ksys_ioctl+0x37/0x56
May  6 21:55:34 Tower kernel: __x64_sys_ioctl+0x11/0x14
May  6 21:55:34 Tower kernel: do_syscall_64+0x57/0xf2
May  6 21:55:34 Tower kernel: entry_SYSCALL_64_after_hwframe+0x44/0xa9
May  6 21:55:34 Tower kernel: RIP: 0033:0x145effd1a4b7
May  6 21:55:34 Tower kernel: Code: 00 00 90 48 8b 05 d9 29 0d 00 64 c7 00 26 00 00 00 48 c7 c0 ff ff ff ff c3 66 2e 0f 1f 84 00 00 00 00 00 b8 10 00 00 00 0f 05 <48> 3d 01 f0 ff ff 73 01 c3 48 8b 0d a9 29 0d 00 f7 d8 64 89 01 48
May  6 21:55:34 Tower kernel: RSP: 002b:0000145efd3fe678 EFLAGS: 00000246 ORIG_RAX: 0000000000000010
May  6 21:55:34 Tower kernel: RAX: ffffffffffffffda RBX: 000000000000ae80 RCX: 0000145effd1a4b7
May  6 21:55:34 Tower kernel: RDX: 0000000000000000 RSI: 000000000000ae80 RDI: 0000000000000017
May  6 21:55:34 Tower kernel: RBP: 0000145efda5e400 R08: 0000562643da6770 R09: 00000000ffffffff
May  6 21:55:34 Tower kernel: R10: 0000000000000000 R11: 0000000000000246 R12: 0000000000000000
May  6 21:55:34 Tower kernel: R13: 0000000000000006 R14: 0000145efd3ff700 R15: 0000000000000000

tower-syslog-20200506-2157.zip

Edited by Han1
Link to post

OK. So when I added the new drives I removed a cache drive. For this I moved all shares from the cache drive with the mover function. I didn't rebuild the docker image. This is what I did last night. Will monitor if it still happens

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.