Error with connecting to hypervisor


10 posts in this topic Last Reply

Recommended Posts

error: failed to connect to the hypervisor

error: Failed to connect socket to '/var/run/libvirt/libvirt-sock': No such file or directory

 

I am getting this error after a force restart of unRAID. I had to force restart unRAID due to a strange issue where I could not login to the WebUI (i.e. the webui was not coming up on the browser as if it wasn't even on the network). I could not ping my unRAID, and I could not ssh into it. So i had to force restart unRAId. Now after a restart, I noticed this issue of the hypervisor not coming up. Also i noticed that my VM tab is not present in the webUI. Prior to the restart everything was working.

Link to post
Post your diagnostics

Ok so those are my diagnostics. Additional info I tried a restart as before I forced restarted unRAID due to what I mentioned before but still no cigar. Really concerned if this is a hardware issue and wondering if I need to upgrade any hardware. I don’t know how this file got deleted.


Sent from my iPhone using Tapatalk
Link to post
VM's aren't enabled  Where are you seeing that error?

Wondering if what you are saying means something in my motherboard settings flipped to cause virtualization to turn off. This never has happened before.


Sent from my iPhone using Tapatalk
Link to post
22 minutes ago, Ustrombase said:

I’m seeing it on boot in the console like if you have a monitor attached to the server.

You're running the vm backup plugin, but VM's are disabled in Settings - VM.  The message is from the backup plugin.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.