[Support] FoxxMD - whoogle-search

Recommended Posts

5 minutes ago, presence06 said:

No I haven't.. I had it facing the internet but have since just been using it locally now anyways. I cannot get the config to not show. 



At some point I got it working and not sure what I exactly did.  But simply WHOOGLE_CONFIG_DISABLE set to 1 disables it.  I have nuked the container and tried multiple times and it works.  I know without a doubt I tried this before but dunno

Link to comment
  • 1 month later...
  • 3 months later...
On 12/30/2022 at 12:03 PM, jms2k said:

Sorry for the newb question, but whoogle-search doesn't appear to be in my appdata directory. How do I find where it is installed?

Ignore... I ended up uninstalling completely and reinstalling. Apparently, the original docker was more limited. 

Link to comment
  • 1 month later...
  • 2 weeks later...
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.