[SOLVED] Having issues with replaced usb drive


4 posts in this topic Last Reply

Recommended Posts

Unfortunately, I broke my usb disk today while cleaning things up in my room while the server was on. I have tried going back to a previous USB backup that was made using CA Backup / Restore Appdata. I then Zipped up that directory and made a new usb using Unraid USB creator. However, when I got back into the webgui of Unraid I saw this (refer to pic)

 

 

I know the disks assignments because of my backed up DISK_ASSIGNEMENTS.txt file. Although, when I go to start the array it asks me for an encryption passphrase to encrypt the drives (my drives are already encrypted !). This box usually asks me to enter my decryption passphrase.

 

 

Does anyone know what I should do at this point?

 

Thanks

Screenshot_2.png

Link to post
  • JorgeB changed the title to [SOLVED] Having issues with replaced usb drive

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.