Jump to content

Issues getting FreeNas running as VM

6 posts in this topic Last Reply

Recommended Posts


First post on here¬†ūüĎč

I am having issues getting into the install of FreeNas. I get past the first boost screen, but right as it starts to load the installer, locks up ( and throws one of the cores assigned to the VM at 100% )


I have tried what I think is every possible Bios / Machine version in the settings. No mix of config gets me any further. I have tried many versions of FreeNas, even the recently released and TrueNas 12.0... no difference.

I already have many other Vms that work with no issues (five W10, Win Server 2019, openfiler, Synology OS) So I have no issues with my Unraid setup in that regard.


I can put my XML here if needed... but honestly, I just use the FreeBSD preset, only thing I customize is the CPU Pinning and the combo for Bios and Machine.

My system is an AMD TR 2970WX (24 core) - 64GB ram - Asrock X399 Pro Gaming Motherboard.


If there is anyone that has this running, did you have any issues getting it going? Thank you!



Share this post

Link to post
1 hour ago, tjb_altf4 said:

Same issue here on another BSD distro, solution posted in there 


thanks for the find!

unfortunately I have hit another snag, but its at least moved past the first part and started loading the installer. I will research and tinker some tomorrow. I work nights and need to get to bed, had to give it a try though. super excited there is a light at the end of the tunnel. 

getting there.PNG

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.