First time user need some advices


2 posts in this topic Last Reply

Recommended Posts

Hi everyone this is my first post here!

 

I built my new server, here are the specs:

cpu: 3900x

mb: X570 taichi

gpu: MSI 1080 Sea Hawk EK

 

I configured my windows machine in a NVME so i can boot from bare metal whenever i need to, followed spaceinvader's guide about it. Before switching to unraid i extracted my GPU bios and edited the part as the GPU passthrough guide says. Then in my unraid  made the setup for my Win VM assigning 8c/16t that i previously pinned in settings and 16G of ram.

So for settings I went with:

Bios:  OVMF (with seabios I can't boot from NVME) 

Machine: Q35 4.2 (as I was reading that it was newer and faster than i440fx)

USB: 3.0 

 

So GPU passthrough seemed to work great, but the machine randomly freeze and from unraid all the assigned 16c were at 100% load. Switching to VNC gives the same result, after a while the system play a sound of usb removal and freeze. I managed to replicate the error, going to "Device manager" and scanning for new hardware the machine freezes all the times. With VNC i could see the BSOD error code, 0x00000113-VIDEO_DXGKRNL_FATAL_ERROR, i also tried previous versions of Q35 but it makes no difference.

 

So i switched to i440fx, with VNC it's working fine, no problems when scanning new devices, but i can't passthrough my GPU, it just gives a black screen, i also tried older versions of i440fx with the same result.

 

I tried to tail on syslog and to monitor vm logs but there are no errors so i'm a little lost here. Is there any way to see a more detailed log? 

 

Thank you for your help!

 

PS, sorry for my bad english!

 

 



 

Edited by Vulneraria
typos
Link to post

To follow up on this, i managed to get i440fx working, it was just a matter of wrong boot priority.

 

Now i have a working vm, and so far it seems pretty stable, also tried some gaming (doom eternal) on it and it's performing flawlessly. Then i installed Forza Horizon 4 from microsoft store and it's crashing on start. I also tried cpu-z and it's crashing on Processors, HwInfo64 is working but i can't see any info on the cpu. 

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.