Jump to content
x88dually

Preclear problems

10 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Xeon  Dual E5-2630v2, 128g ram.   12Tb drives take over 30 days to Preclear.  Cycle 1 of 3 takes  4 days pre-read, 4 days zeroing, 4 days post-read. 

 

Rebooting didnt help.

 

1 hour is only 1%.

 

AND in plugin support, theres no button to start a new thread. WTH ??

tower-diagnostics-20200523-0941.zip

Edited by x88dually

Share this post


Link to post

I fully precleared Eight Seagate ST8000DM004 drives in parallel with a typical full job time of just under 48 hours or 6 hrs per TB.  Three using SATA and 5 using USB 3.0 across 2 unraid machines.  A 12TB drive should therefore take a total of about 72 hours if you extrapolate my experience.  I did find that I need to place no more that 2 drives on any usb controller or hub, otherwise the rate would drop from ~125TB/hr to under ~80TB/hr.  Obviously the choke point being the USB controller or hub.

 

How have you connected your drives to your system?

Share this post


Link to post
Posted (edited)

my drives go into a 24 bay supermicro case

 

my data rate is 30-35 mb. 1 hour is only 1% on 7200 rpm drives. Thats 36 days per drive for 3 cycles.

 

Someone said i hhad zombie things goin on and a reboot should fix it.  Well i rebooted and the result is the same as before.

 

How do i fix this ?

Can i just reformat and re install ?

 

AND in plugin support, theres no button to start a new thread. WTH ??

Edited by x88dually

Share this post


Link to post
11 hours ago, x88dually said:

AND in plugin support, theres no button to start a new thread. WTH ??

Because you're supposed to use the existing plugin support thread:

 

 

Share this post


Link to post

OK, I goto home/Application support/plugin support (topics for specific Unraid 6 plugins), NO button for starting a new topic.  On the right theres a check mark for mark forum as read, but no button. After the 8 threads at the top, there are threads for all different topics. But NO button to start a topic.  Is that  a better clarification ??

Share this post


Link to post
7 hours ago, x88dually said:

OK, I goto home/Application support/plugin support (topics for specific Unraid 6 plugins), NO button for starting a new topic.  On the right theres a check mark for mark forum as read, but no button. After the 8 threads at the top, there are threads for all different topics. But NO button to start a topic.  Is that  a better clarification ??

There is a topic already there for each plugin or plugin author that is used for support of that plugin or all the plugins by that author. Instead of scattering questions in a bunch of different topics, all the discussion occurs in that one thread. That way, when someone has a question, they can look through all the other questions that have been posted, many times the solution has already been covered. If it's a new problem, it can be added as a post in the thread, and discussed to the benefit of future people who have the same question.

 

Many of the plugin topics have frequently asked questions that apply in the first or second post in the topic, greatly reducing the amount of time spent researching an issue before needing to ask a question and wait for an answer.

 

On the plugin page of the web GUI for Unraid, there are links to the appropriate thread beside each plugin name, making it very convenient to get to the correct spot to get support.

 

Do you have a new plugin that you authored and wish to support in a new topic? If so, create the topic in an area that you have permission, and a moderator can move that topic to the correct area under plugins.

Share this post


Link to post

So i have to just assume someone asked the same question i want to ask ??

 

So then how did all these other questions and topics get started if theres no button to start a new topic ??

Share this post


Link to post
18 minutes ago, x88dually said:

So i have to just assume someone asked the same question i want to ask ??

Nope.

2 hours ago, jonathanm said:

If it's a new problem, it can be added as a post in the thread, and discussed to the benefit of future people who have the same question.

 

2 hours ago, jonathanm said:

On the plugin page of the web GUI for Unraid, there are links to the appropriate thread beside each plugin name, making it very convenient to get to the correct spot to get support.

 

Share this post


Link to post
Xeon  Dual E5-2630v2, 128g ram.   12Tb drives take over 30 days to Preclear.  Cycle 1 of 3 takes  4 days pre-read, 4 days zeroing, 4 days post-read. 
 
Rebooting didnt help.
 
1 hour is only 1%.
 
AND in plugin support, theres no button to start a new thread. WTH ??
tower-diagnostics-20200523-0941.zip
Apparently you are using an USB disk, so 36MB/s of read/write speed is about right on an USB 2.0 port.

Enviado de meu SM-N970F usando o Tapatalk

Share this post


Link to post
Posted (edited)

Unraid says to use this usb stick.

 

Is there anyway to make this go faster ??  36 days is alot

 

Should i put in a usb 3.0 card in ?

Or shuck the drives first ?

Or should i format Unraid and re-install Unraid ?

Edited by x88dually

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.