[SOLVED] Transmission community app - Connection failed

Recommended Posts

Hi I'm new to unRAID and hoping someone can help me?


I'm trying to install the Transmission community app, I'm selecting the basic one with no built in VPN, it installs without errors but whenever I access the web portal, it loads the UI but pops up with "Connection failed" over and over again (a Transmission error).


Is there anything obvious I could be missing?

Any logs or menus I can screenshot so someone can explain what I'm looking for?









Link to comment



I fixed it in the end so I'll just put how I fixed it and then put solved in the title incase anyone else has the issue in future..




I made the 'appdata' share visible, mapped it as a network drive on my computer so I can edit the settings file for Transmission.

Stopped Transmission in the docker menu

Then I changed rpc-host-whitelist-enabled to false (it was on true)

Started the docker again


Bingo it works.

Link to comment
  • JorgeB changed the title to [SOLVED] Transmission community app - Connection failed

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.