Help with ZeroTier Docker

Recommended Posts

yes, I know, I know, this is not the place...but after days of waiting for a response and the consequences of not being able to get this to work as designed getting more severe by the day. is there anyone who can take a look at my (very last in that thread) entry in this thread and give me some advice?

Sorry for posting this in here...desperate measures in desperate times 😕

Link to comment

Interesting. I shall look into how to set this up.

Is ZeroTier becoming dysfunctional, or is my problem just a mis-configuration issue, in all likelihood? It worked great, when it did.

Reading the first post in the Tailscale support thread, I noticed this disclaimer:" does not, and is not intended to, provide a VPN gateway to your LAN."

The beauty about ZeroTier, if I remember correctly, was that when it worked, it showed my unRAID system as another computer in my network, with all associated benefits (easy file management of remote filesystem).

Is there another/better way of accomplishing this if ZeroTier is not working anymore and Tailscale does not provide network integration?

Thanks, Toobie!

Edited by tillkrueger
addendum to question
Link to comment

Ok, so I installed the Tailscale Docker, got the network ID via Ragemachinest instructions and registered it via the link in the console, and now see it in my Tailscale Dashboard. Then installed Tailscale on my MBP. Still no sight of my unRAID system in my Network, though. Maybe I will first need to register my MBP with my Tailscale account as well? I don't see it in my Dashboard.

Well, guess these are issues for the Tailscale support thread...gonna re-post this there.

Edited by tillkrueger
correction of user name
Link to comment

After figuring out that Tailscale has *two* icons in the mac Menu bar (one for the app itself, and another for the VPN status), I was able to Log in and add my MBP to my Tailscale Dashboard. I can now log into my unRAID webUI via the supplied IP number at the top (100.*.*.*), so the webUI access ability (without using the supplied company VPN access) is now working.

Is there a way to see unRAID as another computer in my Mac's Network, to be able to access its resources (files) directly?

Link to comment

Ok, I am able to add my unRAID system to my Finder via "Connect to Server..." in the Go menu, but this wasn't necessary when I first had Zero Tier running just appeared as part of my Network. Is this a configuration error in Tailscale, or do I need to run some other service for "Bonjour-like" Finder integration of my unRAID system (if that is possible)?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.