USB won’t boot after MB and CPU upgrade


14 posts in this topic Last Reply

Recommended Posts

I upgraded my CPU to Ryzen 7 and MB to ASUS Roger VIII. The Bio was up to date and change my setting to allow VM. Plugged my Working USB unraid save reset. Then it took me back to BIOs. 
Set the boot priority to my USB. 

found out that have to disable security Boot, which I did. Buy each time I go to boot from USB it say must disable security boot. I don’t know what else I need to do. 
i tried different USB port. 
My system worked before this upgrade! 

Link to post

Rachid Merci mon frère. For helping me in this thread. I was wondering if you know Nextcloud. I have an error .OCdata not present in data directory. I added .OCdata in data directory and scanned for update file but had the same error. 
i posted this in Nextcloud Docker help but not getting a response. If you know I will appreciate it again. If not thanks. Again. 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.