wireless mouse and keyboard not passing through to Vm

Recommended Posts

I apologize up front if this has been solved in another thread, but here is my issue.  when i boot up Unraid, it appears to detect my logitech wireless dongle, but even after i added them to the vm upon creation, the mouse and keyboard dont seem to work when the windows installer starts.    To be more specific, the only key on the keyboard that does anything is the enter key (which just slides the setup window over.  I have tried 2 different wireless keyboards and mice to no avail  (both sets are logitech).  so i guess what i am asking is: how do i get a mouse and keyboard to work?


I tried a tecknet mouse and it does the same thing.  if i can find a wired mouse and keyboard, ill try those too.


**2nd Edit**

after some youtubing and playing around, I found out how to edit the vm, and... Lo and behold, the wireless dongle was not selected.  I am not sure if this is something that has to be done every time or not, but that was the case this time.


Edited by souljatechie
Link to comment
  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.