Jump to content
JellyLegs

Unknown PCI header type 127 after pci slot swap?

4 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Hello,

 

So I'm having issues with my win10 VM. I had a SAS controller in the 3.0 x8 slot. I thought It would be best to use the bandwidth for my dedicated VM/GPU. So I swapped my SAS controller with my GPU onto the 2.0 x1 slot. Array came up no problem. However, with the GPU in x8 slot, when I start the VM after boot, one of my cores is pegged at 100%. Then I force stop and try it again; I receive, Unknown PCI header type 127, error. 

 

Any ideas why this would be?

 

 

 

 

 

Edited by JellyLegs

Share this post


Link to post

It gives me the same error.

 

If I put the GPU back into the 2.0 x1 slot it works. I have no idea why it won't work in the 3.0 x8 slot.

Share this post


Link to post

Works in VNC no problem.

 

GT 1030 - with and without Rom Bios

 

Machine i440fx/Q35 - All give the same error as before.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.