Jump to content
Verschup76

Getting lots of disk errors

2 posts in this topic Last Reply

Recommended Posts

Hi,

 

I am getting a lot of disk errors lately from disks 1, 7 and 8. After going into maintenance mode and fix the errors, 1 and 8 worked again without issues, but 7 kept giving me problems. I recently replaced it with a new disk, but the same problem popped up again, with 1 and 8 giving me errors again.  As I used a new disk, and after reading up on things, I think this might have to do with my sata expansion card/cables, but before I go and get a sas card (which seems to be a better solution), I was wondering if you could confirm my suspicion. I have attached my log file to this post and any help would be greatly appreciated.

 

Thanks.

 

Pim

tower-diagnostics-20200629-1044.zip

Share this post


Link to post
35 minutes ago, Verschup76 said:

I think this might have to do with my sata expansion card

Most likely, you are using an Asmedia controller with SATA port multipliers and a Marvell controller, both are strongly not recommended for Unraid.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.