Jump to content
Sign in to follow this  
Fransysco

[SOLVED] Number of Issues after moving from 6.7.2 to 6.8.3

6 posts in this topic Last Reply

Recommended Posts

Posted (edited)

I recently upgraded from 6.7.2 to 6.8.3 about a week ago and the last few days I've noticed some issues.

 

  • I noticed that when I try to disable docker in the settings it acts like its going to but will just refresh and show "running"
  • All of my Containers are listed as "unavailable"
  • When I try to add a container I get the following error: "Warning: file_put_contents(/boot/config/plugins/dockerMan/templates-user/my-plex.xml): failed to open stream: Read-only file system in /usr/local/emhttp/plugins/dynamix.docker.manager/include/CreateDocker.php on line 97"
  • I did a clean reboot (stop array, I wait 5 minutes, then power down from GUI), however on power on it said it was not a clean shutdown so I did a parity check which ran normal and found no errors to correct but did throw this error: Warning: file_put_contents(/boot/config/parity-checks.log): failed to open stream: Read-only file system in /usr/local/emhttp/plugins/dynamix/include/DeviceList.php on line 447

 

Looking at different posts it does seem to be related to my docker image being full / corrupted but I really don't know how to verify that and I don't want to delete the wrong thing either....

 

Attached is the support bundle.

 

Thanks for any help!

 

 

Edited by Fransysco

Share this post


Link to post
Jun 29 21:47:36 RIAAHQ kernel: FAT-fs (sda1): error, corrupted directory (invalid entries)

 

Run chkdsk on your flash drive.

Share this post


Link to post
9 hours ago, johnnie.black said:

Run chkdsk on your flash drive.

I plugged it into my win10 device and get this popup:

image.png.3a5908eb08958dd9afa490ef724679b1.png

 

I assume I should repair?

Share this post


Link to post
1 hour ago, johnnie.black said:

Yep.

That seemed to work. On bootup I didn't have the option to start my array it only listed reboot and shutdown. I did a reboot and everything seems good now.

 

Do you think I should be concerned  about this happening? Indication of my USB drive starting to fail?

 

thank you!

Share this post


Link to post
6 minutes ago, Fransysco said:

Indication of my USB drive starting to fail?

Most likely just garden-variety filesystem corruption, if it happens again soon re-format the flash drive, and if it still happens after that then replace.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this