Jump to content
NyHoK

Missing Shares in WebGUI

5 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Hiya,

 

I appear to have a problem with the webgui not showing my shares however the folders on the drives are still intact and accessable via SMB and SSH. If I add a share using the gui the gui responds that the share added was deleted but still creates the folder on the array.

 

I've done a few reboots with and without docker running and it has not fixed the problem. Running a parity check just in case but I doubt that will change anything. I've attached my diagnostics.

 

Thanks in advance for the help.

(Note: I'm aware of the temperature alerts on the drives. I recently made the poor choice of upgrading this rig to use the Silverstone CS381 case and the hotswap bays have terrible ventilation. I'll be swapping out the case later)

caroline-diagnostics-20200701-0948.zip

Edited by NyHoK

Share this post


Link to post

This likely happens because of an adblocker or anti-virus program interfering with the display.

 

Whitelist the GUI if you have an ad-blocker and/or exclude the GUI from the anti-virus program.

 

Share this post


Link to post

I always run the gui with tracking enabled/ad block off and it's still not not showing shares. I've even tried another brower to confirm and the gui just looks like this:

 

image.png.5a1677c5eae56cf46bbc2a29c240ab84.png

 

Share this post


Link to post

Do you have shares enabled?

See Settings -> Global Share Settings -> Enable User Shares

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.