[SOLVED] Rebuild Cache Pool

Recommended Posts

15 minutes ago, PicoCreator said:

$ mount -o degraded,usebackuproot,ro /dev/sdo1 /dev/sdm1 /dev/sdi1 /dev/sdd1 /dev/sde1 /dev/sdp1  /recovery/cache-pool mount: bad usage

Ohh, and for this you just specify one one the devices, the other ones will mount together, if available.

  • Thanks 1
Link to comment

Ahh i see - that was some quick "Just In Time" save you did there.

It worked, through whatever magic removal and adding back in does, the cache is back online


Because i was worried on starting up the array again, i was trying to find a spare external HDD to transfer the data out 😅 so this really saved me alot of time


Thanks @JorgeB

Edited by PicoCreator
Add thanks credit
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.