MSI Z490 Will not Boot Unraid

Recommended Posts

Hello all. I have decided to upgrade to the i5 10400 and picked up an MSI Z490 Gaming Plus MOBO. I cannot get it to boot Unraid. I have tried Unraid 6.8.3 and 6.9.0 beta. I have tried to create a new flash drive, using both the USB 3.0 and 2.0 ports. The board sees the USB device as: USB Key: UEFI: USB Disk 2.0 PMAP, Partition 1. It is currently plugged into a USB 2.0 port. Any thoughts on what my problem is? Thank you in advance.

Link to comment
  • 2 weeks later...
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.