[SOLVED] Parity Errors


8 posts in this topic Last Reply

Recommended Posts

Had a power outage last night and when the server came back up there were some issues.  First, USB was completely corrupt.  Pulled another into rotation and rebuilt from my USB backup.  Booted up and partity check ran.  When it completed I got Last check completed on Mon 06 Jul 2020 06:30:00 PM CST (today), finding 1645 errors

 

That has me really worried.  I have attached my diagnostics.  Any thoughts as to what might be the cause?

 

gobo-diagnostics-20200706-2011.zip

Link to post

running a memory test now.  Also remembered when the system came back up I got an error that the bios was reset to defaults and needed the date.  I replaced the bios battery and reset to defaults.  Could be a bios setting playing havoc as well.

Link to post
  • 2 weeks later...
  • JorgeB changed the title to [SOLVED] Parity Errors

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.