SMB unable to access certain folders

Recommended Posts

Having issues logging into unraid from windows machine, Certain folders work great and others dont, I can try to change permissions via newperms command which works, but different folders or later on it appears permissions may get changed back. 


I did setup rootshare, I did follow SMB video by spaceinvaderone.

Any help would be great. Not sure why i have 2 different users, scuba is new user and powerhorse is old but worked on old system.

The folder giving me issues with ths windows 102 folder, win10dupe works fine.




Link to comment
  • 4 weeks later...

Following, as I have the same issue. newperms fixes the issue temporarily. However, some folders loose their permissions over time. I mostly see this in my steam library. Steam is able to find a game but doesn't have permission to update it. I run newperms on the game folder and then steam can update that game. Later, steam tries to update the same game and no longer has permission.


Also, my files/folders were copied from a windows machine. Please tell me there is a fix for this (other than deleting and starting over on the unraid server).

Edited by TBG_Killer
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.