Temp for 3700x not working


5 posts in this topic Last Reply

Recommended Posts

I have  IPMI and Dynamix System Temperature.

 

Tried Dynamix first, but it says temp is 16.8 C... and it cant be that low. 

 

Tried IPMI, says the same thing. 

 

Dynamic drivers are k10temp

Sensors  are acpitz  CPU and MB

 

 

 I have the Ryzen 3700x and the  x570 Aorus  mini itx from Gigabyte.

 

 I also installed a P2000.... side note, how can I tell if that is working in unraid? if it is decoding encoding with emby or plex? 

 

Thanks!

 

 

 

 

 

Link to post

Thanks for the reply! 

 

Can you let me know, with the beta, what drivers are being used? is it k10temp?  What are the names of the sensors? acpitz?

 

Curious, how stable is the beta, and how do you upgrade to it? 

 

Thanks again!

 

 

Link to post
  • 1 month later...
On 7/11/2020 at 4:20 PM, juan11perez said:

Mine only works with unraid beta. New kernel 

Out of interest, what kind of idle temps do you show?  When I upgraded to the new beta, my temps show insane high numbers, like 90 degrees C at idle.  But I have a thread ripper 1950x - which reported correctly before the beta.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.