BTRFS Docker issue - Log Full

Recommended Posts

I have been having an issue where my log fills up with BTRFS error codes. It starts every night at midnight and then fills the log at around 7.30 in the morning causing execution errors for my docker container.


I have tried my best at finding a solution by myself but i can't seem to fix it.


Things i've tried:

Disable docker and delete the image.

Increased the log partition but it fills up eventually anyways.


The only thing that helps to get rid of the execution errors is a reboot of the server.

Link to comment
13 minutes ago, said:

There's filesystem corruption on the cache pool, best bet is to backup any important data there and re-format the pool.

Okay. Do you know why it starts every night at midnight?

I read in this thread that loop2 refers to the docker image. It made me think that there could be an error with just the docker image.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.