Drive Error Notifications.


6 posts in this topic Last Reply

Recommended Posts

Yesterday I received a notification that I had some errors on my Data Drive in my Unraid Server so I ran a read check to see if that did anything. Then this morning I tried to remount all my data drives, but it showed them all up as unmountable. I then decided to reboot my server and my drives are showing up again but I have one drive that is showing a red x next to its names. I am trying to determine what that means exactly.

 

Diagnostics are included.

 

alliance-diagnostics-20200723-0539.zip

Link to post

Since we don't have syslog from when the problem occurred we can only guess what caused disk1 to be disabled, but SMART for disk1 looks OK. You must rebuild of course and are unprotected until you do.

 

Do you know how to rebuild the disk to itself?

 

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.