[SOLVED] System no longer booting

Recommended Posts

I had a drive die so I powered off my system and replaced the drive. Now my system won't boot as it gets stuck every time.




I've done a disk check from Windows and it didn't find an issue.

I've booted from a few different systems and they all get stuck here.

I've wiped and reloaded the USB drive with a new load and it works fine.


I'd rather not have to reconfig a new build as I've got SO much customized. Could I get some help figuring out what the issue is?


Edited by dexdiman
Removed redundant words.
Link to comment
58 minutes ago, johnnie.black said:

Use this after restoring only the config folder from the flash backup.

I forgot the mention that, but I tried that and the boot was still broken. I'm assuming a config file in the config folder is causing the issue, but I'm not sure how to figure out which one. I have read a couple threads about this and they mentioned a corrupted go file but I replaced it from a 6 month backup and the boot was still failing.

Link to comment

Thank you so much! You saved me hours/days of work. I still have no idea which config file was causing the issue, but I'm back up and running. I had to reinstall the plug-ins and re-config a couple, but I got all my dockers back which is the real time saver.


For anyone curious - I did exactly as johnnie suggested. Moved over super.dat and my key file and booted. Then moved over a .cfg file and rebooted, moved over a .cfg and rebooted, and kept doing that till I got back pretty much everything. I was able to get back 99.9% of the server.


On a side note. This fixed a strange issue I was having where my appdata share was empty but /mnt/appdata was fine. Now my share is correctly reflecting what is actually in the appdata folder.

Edited by dexdiman
  • Like 1
Link to comment
  • JorgeB changed the title to [SOLVED] System no longer booting

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.