Jump to content
Plunky

Cache drive shows as cache and unassigned device at random

6 posts in this topic Last Reply

Recommended Posts

Hi All, 

 

Amateur here, so bare with me:

Recently swapped all my drives to a DELL R510 with a H200 in IT Mode.

Everything booted up as expected. After some time I couldnt access Plex, so off I went to check what was wrong:

 

For some reason, my SSD Cache was showing under cache + Unassigned devices, both with different IDs (sdc and sdl)

A reboot or stop start of the array resolves the problem, but only for a few hours.

 

I had a play around (changing file system from btrfs to xfs) so logs are full of me playing around.

 

TIA!

 

unraidnas-syslog-20200731-2215.zip

Share this post


Link to post
46 minutes ago, Plunky said:

It hasn't happened since last reboot so not sure if it will show anything?

No, but still good to have them to look at all the hardware, looking at the earlier syslog the cache dropped offline, then reconnected with a different letter, h200 is not the best option for SSDs since trim won't work, if you can use a SATA port instead, if you don't have one swap/replace cables, if it keeps happening best bet is to try a different model SSD.

Share this post


Link to post

Hi Again, 

Not sure whats going on.

Still no ssd cache drop, but logs are being spammed with the below.

Is this because of the h200? I think the dell r510 has sata headers but no sata power, to power the drives.

Should I uses a mechanical drive foe cache instead?

 

Aug 2 17:39:23 unRAIDNAS ntfs-3g[11017]: Record 108627 has wrong SeqNo (12 <> 13)
Aug 2 17:39:23 unRAIDNAS ntfs-3g[11017]: Could not decode the type of inode 108627
Aug 2 17:39:23 unRAIDNAS ntfs-3g[11017]: Could not decode the type of inode 229698
Aug 2 17:39:23 unRAIDNAS ntfs-3g[11017]: Could not decode the type of inode 229698
Aug 2 17:39:45 unRAIDNAS ntfs-3g[11017]: Record 108627 has wrong SeqNo (12 <> 13)
Aug 2 17:39:45 unRAIDNAS ntfs-3g[11017]: Could not decode the type of inode 108627
Aug 2 17:39:45 unRAIDNAS ntfs-3g[11017]: Could not decode the type of inode 229698
Aug 2 17:39:45 unRAIDNAS ntfs-3g[11017]: Could not decode the type of inode 229698
Aug 2 17:40:08 unRAIDNAS ntfs-3g[11017]: Record 108627 has wrong SeqNo (12 <> 13)
Aug 2 17:40:08 unRAIDNAS ntfs-3g[11017]: Could not decode the type of inode 108627
Aug 2 17:40:08 unRAIDNAS ntfs-3g[11017]: Could not decode the type of inode 229698
Aug 2 17:40:08 unRAIDNAS ntfs-3g[11017]: Could not decode the type of inode 229698
Aug 2 17:40:29 unRAIDNAS ntfs-3g[11017]: Record 108627 has wrong SeqNo (12 <> 13)
Aug 2 17:40:29 unRAIDNAS ntfs-3g[11017]: Could not decode the type of inode 108627
Aug 2 17:40:29 unRAIDNAS ntfs-3g[11017]: Could not decode the type of inode 229698
Aug 2 17:40:29 unRAIDNAS ntfs-3g[11017]: Could not decode the type of inode 229698

 

 

unraidnas-diagnostics-20200802-1753.zip unraidnas-syslog-20200802-0753.zip

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.