Jump to content
Dagills22191

[solved] Clean reboot -> Unmountable: No file system on 1 disk

4 posts in this topic Last Reply

Recommended Posts

Running version 6.8.3. Drive has been in the array for a week or two with no problems. Some dockers started acting flaky (couldn't connect to their WebGui) but didn't see any errors anywhere, just not responsive. Tried just restarting them, no dice. Tried disabling and re-enabling Docker itself, no dice. So I opted for a complete Unraid reboot. Rebooted from the Main tab. Everything went fine. Even the dockers starting functioning properly. Then I noticed the unmountable error.

 

Didn't want to try anything drastic without asking here first. Diagnostics attached.

 

Thanks in advance for any and all help!

2020-07-31 20_51_43-UnraidGill_Main.png

2020-07-31 20_52_24-UnraidGill_Main.png

unraidgill-diagnostics-20200731-2039.zip

Edited by Dagills22191
Solved

Share this post


Link to post

Thanks, I'll give that a try. Just didn't want to do anything before getting advice as it is the first real issue I've had with Unraid and have been running it for years!

 

Thanks again, I'll report back whether that resolves it or not.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.