Jump to content
Sign in to follow this  
MeepMeep

Cpu usage and unresponsive Server

1 post in this topic Last Reply

Recommended Posts

Hi there,

I'm having some problems with my unraid installation that i'm not able to pin down.

It starts with me not being able to access my website via "Nginx webserver reverse proxy"

So then i login to the gui and 3-4 Cpu threads are at 100%.

By now i can't ssh into the server anymore and I can't open any of the other tabs in the gui, so i can't see what is going on and i can't download a "diagnostic".

If i stay on the mainpage i can se more and more Cpu threads go to 100% until all 16 threads are at 100%.

I then need to hard reboot it with the physical button.

 

When back up, no problems and it runs for x months again, until this happens again.

So fare this has happend 4 times over the last 18 months or so.

 

Last time was the other day where i managed to get "some" log before the hard reboot.

 

Hope I can get some pointers to try and fix this.

 

Kind Regards

Kasper

 

tower-diagnostics-20200802-1144.zip Tower Log.txt

Edited by MeepMeep

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this