Jump to content
Roxedus

[Support] Organzir Organizr

8 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Despite the name change, it is for Organizr V2.

Migration should be very easy, just replace the repository field to organizr/organizr. If you used another tag, see the migration note on how the get the same result.

Support thread for the Official container for Organizr V2
 

DockerHub: https://hub.docker.com/r/organizr/organizr/
GitHub: https://github.com/Organizr/docker-organizr
Discord: https://organizr.app/discord

Edited by Roxedus

Share this post


Link to post

Error when updaing Organizr on unraid
 

master|develop is not a valid branch, exiting

It does not launch. 
Toggling from "master" to "developer" then back fixes the issue. 

Share this post


Link to post
Posted (edited)
1 hour ago, Gruenbaum said:

Error when updaing Organizr on unraid
 


master|develop is not a valid branch, exiting

It does not launch. 
Toggling from "master" to "developer" then back fixes the issue. 

I had the same issue this morning, I actually just removed the container and re-added it and it's working again now.

 

For what it's wroth, very much *not* a fan of the animated gif logo in my docker page either. ;) 

If anyone else is not either, I changed

 

FROM: 

https://raw.githubusercontent.com/Organizr/docker-organizr/master/logo.gif

TO: 

https://raw.githubusercontent.com/causefx/Organizr/v2-master/plugins/images/organizr/logo-no-border.png

 

Edited by CorneliousJD

Share this post


Link to post

[mention]Squid [/mention] has there been some changes regarding the dropdown logic?

Share this post


Link to post
2 hours ago, CorneliousJD said:

I had the same issue this morning, I actually just removed the container and re-added it and it's working again now.

 

For what it's wroth, very much *not* a fan of the animated gif logo in my docker page either. ;) 

If anyone else is not either, I changed

 

FROM: 


https://raw.githubusercontent.com/Organizr/docker-organizr/master/logo.gif

TO: 


https://raw.githubusercontent.com/causefx/Organizr/v2-master/plugins/images/organizr/logo-no-border.png

 

Just came here to see why the update broke the container and what the deal was with the spinning logo. Also not a fan of the animated logo.

 

Thanks for the quick fix.

Share this post


Link to post

Just installed this and the web link takes me to my unraid homepage. Anyone else getting this on a fresh install?

 

[Updated] I changed the port from blank to 8081 and it's working now. Thanks for the docker!

image.thumb.png.89313f8b773a1299c28ac3883b02c2df.png

Edited by MrLinux

Share this post


Link to post
3 minutes ago, MrLinux said:

Just installed this and the web link takes me to my unraid homepage. Anyone else getting this on a fresh install?

Did you remove from the template the port mapping for 80?

Share this post


Link to post
2 minutes ago, Squid said:

Did you remove from the template the port mapping for 80?

Yes. I changed it from blank (default) to 8081 (unused port) to get it working. By default it's blank which then points back to unraid.

Edited by MrLinux
clarification and indicating it's working now after my change.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.