Shucked hard drives not being seen

Recommended Posts

I have some drives not being seen when placed in my r720xd. I have other drives in there being seen just fine. I just picked up some elements drive (8tb) for my unRAID server. After testing them with the included usb and power they worked just fine. But when shucked and slotted in the server they aren't seen. So I went and taped the 3rd pin. Again. Not seen. I am not sure what the issue is. I have a H710 with IT mode on it. But I don't know what else to do.

Btw I am about 2 weeks into the server life so I don't know too much.


I have included my logs from unRaid if anyone knows how to translate that

Link to comment
10 minutes ago, said:

Disk is not being seen by Unraid, most likely the 3.3v issue.

That's what I tought initially, then I re read :

10 hours ago, Zach_peterson4 said:

So I went and taped the 3rd pin. Again. Not seen.

Did you tried the disk directy on a SATA port ? This board or another computer ?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.