Easiest way to upgrade UnRaid motherboard


11 posts in this topic Last Reply

Recommended Posts

I know it’s probably harder and will require more work, but if i wanted to upgrade the motherboard on my current unraid server, Is it possible to swap motherboard s and reconfigure drives and presto it will work?

 

i am currently running an intel Xeon 3060 @ 2.4Ghz and want to upgrade to a DZ68BC board with a faster processor. I know I am upgrading an old old board with a old one, but I am hoping it will be better. I have the pro version of unraid 6.8.3. I have 10 drives totaling 22TB of space. Mainly music and movies. 
 

Thanks for any help in advance,

 

oscar

Link to post
2 minutes ago, y2kindyz said:

 Is it possible to swap motherboard s and reconfigure drives and presto it will work?

yes. Assuming the controller presents the disks as before the drives should be recognized so nothing to reconfigure there.

 

If you have any VMs using passthru might need to tweak those.

 

Many of us have done this. Here is my recent rebuild thread:

 

Link to post

Never have done this myself, but from what I read on those forums you probably might even skip the reconfigure step.

Everything important is on the USB key and identify disks with their S/N.

 

The steps would be :

  • backup flash drive config and appdata just in case
  • power off
  • remove old HW
  • install new HW
  • make sure every drive is well plugged in
  • boot on the flash drive
  • enjoy

 

Damn, trurl was faster. :D 

Edited by ChatNoir
typo
Link to post

Assuming no raid setups or anything exotic, it's really just that easy! Just make sure disk 1 gets assigned to where it was before in the UI and so on I just took a screenshot. I went from gigabyte A320M to Asus X370 last month with no issues whatsoever, I believe since everything is stored on the USB changing hardware is a breeze

Edited by Fiservedpi
Link to post
  • 5 months later...

Hello guys, I finally got the courage to swap MotheBoard. But now after I swapped I am able to see login screen. And I type in root and and it works,  but I am not able to see it remotely. The lights on the network connection do not light up. I tried to add a NIC card and it does not light up either. The ip address is set to 192.168.1.12. Is there any way to test network ?

 

Thanks in advance,

 

Oscar

Link to post

If you post your system’s diagnostics zip file attached to your next post in this thread (so we can see what is going on) we might be able to give some informed feedback.    You can penetrate this zip file either via Tools->Diagnostics in the GUI or via the ‘diagnostics’ command at the CLI.   If using the CLI it is written to the ‘logs’ folder on the flash.

Link to post

Itimpi, thanks for the reply. Now it seems I got bigger problems. When I 1st got everything going I would only get to the telnet screen. I would type root and I would get a IP and the unraid prompt. I thought it may be something with bios, so I got into the bios looking for a network setting that was possibly disabled. I only changed the boot sequence to have the USB be first and I also changed the setting on the power to restart after power was disconnected. Or something like that. Now when I tried to turn it on today. Nothing happens. When I press the power button I hear a clicking noise and there is a red light and blue skull that flashes as long as I keep pressing the power button. The fans com on but that is it. As soon as I release the power button nothing else happens. 
 

any ideas?  Did I mess something up?

 

thanks in advance,

 

oscar

Edited by y2kindyz
Link to post

Ok I checked my power supply by jumping pins 4-5 and the PSU fan comes on an drives start to spin. So it seems that either the I screwed something up in the bios or the MB is bad. Is there anyway to set bios to default?

 

thanks again,

 

oscar

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.