(Solved) Connecting to containers through WireGuard.


Ericjr

7 posts in this topic Last Reply

Recommended Posts

I connect to unraid remotely through WireGuard.  When I have containers routed through delugevpn to private internet access I can access them on the Lan but not remotely when connecting through WireGuard.  It’s only containers that are going through deluge.  Any idea on what I need to change to be able to connect to those containers when outside the Lan?

Edited by Ericjr
Link to post

Squid,

Thank you for the reply. I created a static route in my netgear router but I still am unable to connect to those containers. 

Screenshot attached of my router configuration.

 

The Unraid machine's ip on the lan is the 10.0.1.20 I think I have everything else right though. I tried checking and unchecking the private box.

Screen Shot 2020-09-10 at 1.13.13 PM.png

Edited by Ericjr
Link to post

From the posts I saw from others in squids suggestion that was the subnet being used by the people that had it working.  I would love to switch to ubiquity but I just dropped my fun money on this build and a pile of hard drives so it’s what I have to work with right now. If you have any ideas please let me know.  
 

I can route across networks just fine.  It’s only the containers I run through deluge that I can’t access outside the Lan.  

Edited by Ericjr
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.