ulimit setting on debian vm


lewispm

3 posts in this topic Last Reply

Recommended Posts

I have a debian 10 vm running on my unraid box and one app (within debian) complains that there's not enough lockable memory:

Quote

WARNING: You may not have a high enough lockable memory limit, see ulimit -l

the output of

ulimit -l

is 64.

Google tells me to change the "max locked memory" limit in /etc/security/limits.conf, but after doing this and rebooting it doesn't change.

 

Is this a setting in the way I set up the VM on unraid, or is this just a debian setting?

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.