Jump to content

113 posts in this topic Last Reply

Recommended Posts

???? odd it is a brand new drive. could other factors that could of produced an error reading for instance a loose connection or something? 

Share this post


Link to post

SMART test isn't influenciet by cables, disk should still be under warranty, and a failed SMART test is more than enough to get a replacement.

Share this post


Link to post
29 minutes ago, Rovivrus said:

???? odd it is a brand new drive. could other factors that could of produced an error reading for instance a loose connection or something? 

Probably got dropped on the floor at some point between manufacturing and now.

 

If possible you need to return for refund and get a new drive, manufacturers warranty will likely replace it with a refurb.

Share this post


Link to post

this pc build is just getting more, and more. At least now we system seems to be a lot more stable and it appears we are done with the whole thing completely locking up only to find a failing hard drive.

 

I hope there are no more surprises with getting the machine up and running.

 

now I have got to find that 1 out of the 6! is there away that the system can Identify the hard drive name serial to a sata port?

Share this post


Link to post
1 hour ago, Rovivrus said:

is there away that the system can Identify the hard drive name serial to a sata port?

Simpler and more certain to just look at the serial number printed on each disk label.

  • Like 1

Share this post


Link to post

Hello Sorry about responding now I was making space to remove that one bad drive.

So to stop me have the issue of Identify which drive is what drive on the system. I have gone and labelled each bay by disk number and suck another label on with the drive letter eg she, she... but getting to it was the biggest problem since it is behind the desk and wider another tower it has take from are last post until now to retrieve that one disk.

 

I wish they put their label in large print (16ppt +). 

 

so now we are ready to deal with the company and what they want us to do?....

 

Screenshot 2020-10-17 at 16.39.43.png

IMG_1219.JPG

IMG_1220.JPG

IMG_1221.JPG

IMG_1222.JPG

IMG_1223.JPG

IMG_1224.JPG

IMG_1225.JPG

IMG_1226.JPG

IMG_1227.JPG

IMG_1228.JPG

Share this post


Link to post
15 minutes ago, Rovivrus said:

another label on with the drive letter

The letter designation is not guaranteed to be the same after each reboot, and will often change when changing disks. A more useful descriptor is a few characters from the serial number that are different between disks. For many models, the last 4 characters is enough.

Share this post


Link to post

I will change the labels next time I am needed to go into the case. I just finished with the tidying up. I am also a bit unsure if all are correct because at 8x magnification the O's and 0's look very much alike :( on the drive labels. at least with a label change over I only need to get to the one side that is facing me under the desk :) thank you for the heads up!

 

Share this post


Link to post

Okay, just of an update: Got in contact with where I got the drive form and they forwarded me on to Seagate. I did not know doing a return was such an big production, but is was kinda self explanatory. So I am hoping to get the drive in the post tomorrow. Hopefully soon a replacement that works back into the system. just thinking that might have to be a weekend job. So please do be surprised if there is no activity on there until the replacement drive appears. the opportunity of replacing the drive gives me the chance to update the labels as suggested.

 

   

Share this post


Link to post

Update: The replacement drive has shown up today :) I will not be able to install into the machine until the weekend :( So fingers crossed.....

Share this post


Link to post

Hello.

Got an update for you, the replacement is in and is rebuilding the array on drive 3/sdh which is the replacement.

Only 20 Plus hours to go. Fingers crossed that there is not another problem waiting in the wings to rear its head.

 

Dose any one know of a really good simple step by step guide to configure the Windows Virtual Machine side of things in unraid???

 

 

Screenshot 2020-10-31 at 15.40.01.png

Share this post


Link to post

Sorry to call on you guys again.

but I having trouble with setting up a windows VM.

the farthest I got so far is I got to the windows installer choose a C : drive location and entering a licence key then it rebooted a few mins after and then I got to a UEFI shell text screen that doesn't seem to go any where

 

yesterday I didn't even get to the ms installer 

my 1st issue was a blank screen which I found out was down to I thought I switched the onboard graphics as primary. So when I went to the bios that said it was set to PCIe so i switched that back.

 

So, that fixed the blank/black screen, phew.

This is when I 1st encountered the UEFI shell text screen after you hit any key to boot from cd

and it responded by putting up a text screen which doesn't seem to respond to the keyboard i tried hitting ESCAPE and typing exit to no luck there?

 

this is when I thought I will totally start again today:

checked the graphics in the bios that the onboard is primary and the virtual settings are enabled, which they are still.

redone the VIFO config tool.

graphics selected

graphics sound card selected

M.2 drives selected

and the USB3 card selected.

 

all in there own iommu groups thanks to the override in the vm manager set to downstream it separated out what was required.

 

I even used a freshly downloaded win 10 iso file from the microsoft site media creation tool.

 

and today got as far a couple of minutes after entering the licence key.

 

Please if anyone can point me to what i am doing wrong? or away to fix this, PLEASE, Please I would very much like to hear from you.......

 

PS: I have enclosed the VM log and the two screens one being the progress made and the other is that UEFI screen! :( 

UEFI shell v2 text SCREEN.JPG

progress.JPG

vm log.rtf

Share this post


Link to post

Since you started a new thread here:

I am locking this thread.

 

Please don't post in multiple threads about the same thing. It makes it impossible to coordinate responses.

 

"Crossposting" has been considered bad form on message boards since before the World Wide Web.

 

Anyone wishing to respond please go to the new thread.

Share this post


Link to post
Guest
This topic is now closed to further replies.