Building My First NAS, but X9SCM-F won't Post

Recommended Posts

Motherboard: Supermicro X9SCM-F
Case: Cooler Master Elite 350
RAM: Micron 16Gb (4x4Gb)GB DDR3-1600 PC3-12800E 1Rx8 1.5V DIMM
(Also tried: Intel Core i5-3570S Quad-Core 3.10GHz LGA1155 6MB CPU Processor SR0T9)
Power cable: 10A, 250V


Help! I'm building my first dedicated NAS, but I'm getting no video on boot. 


The IPMI Heartbeat blinks and the power light is on. 


There is one beep on start (beep cheat sheet says: "Refresh:Circuits have been reset (ready to power up)"


I've tried all LAN ports, though I'm currently plugged into the dedicated IPMI port. I see the computer's MAC on my router, but no IP is given. 


The jumpers are connected to 1 and 2 on the VGA jumper, which should enable VGA.


I have a single stick of RAM in the recommended DIMM2A slot. The only connections plugged into the board are the CPU fan, Power SW, and the 24 and 8 pin power connectors. 


I originally had the intel i5 installed, but read that the motherboard wouldn't support it. Today the XEON arrived and I discovered it had the same error.

I'm at my wit's end. I've heard that the board is really selective about RAM and CPU, and thought I ordered from the recommended list. But if anyone knows anything more that'll point me in the right direction, I'd really appreciate it!

Edited by silasfelinus
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.