Jump to content
Pducharme

Can't Delete a User !?!

5 posts in this topic Last Reply

Recommended Posts

Hi, I want to delete a bunch of users on my Unraid server (6.9-beta30, tried on 6.9-beta29 too).   I click the user, then put a checkmark in the "Delete", and click the button.  I can see something happening in the status bar at the bottom, then it refresh itself and the user stay there.

 

How de delete those users ??  Is there a manual way thru CLI ?

Share this post


Link to post

Just found that if my GUI is in French, the delete of the user doesn't work, but switching to english, it works !  @SpencerJ, it's a bug with Language, but not translation bug, something with the functionnality of deleting a user.

Share this post


Link to post
12 hours ago, Pducharme said:

Just found that if my GUI is in French, the delete of the user doesn't work, but switching to english, it works !  @SpencerJ, it's a bug with Language, but not translation bug, something with the functionnality of deleting a user.

Interesting. Could you post it here and tag @bonienlhttps://forums.unraid.net/forum/84-bug-reports/

 

We will take a look and see what's going on. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.