Supermicro X9SRi-3F won't recognize Geforce 1060 GPU

Recommended Posts

I have Unraid running wonderfully on an older PC with a Supermicro X9SRi-3F mobo ( ) and successfully installed a Windows 10 VM which worked great with the original GPU NVidia Quadro K2000 ( ). This all worked great, no problems. I didn't have to tweak a thing, the GPU showed up in the System Devices list and I just followed the SpaceInvaderOne GPU passthrough video.


Now, I want turn my Unraid box into a budget 1080p gaming box, so I bought a used Geforce 1060 GPU and swapped out the Quadro K2000.


Now, I just can't get the 1060 to show up anywhere. The system boots fine, no errors, and the GPU built into the motherboard works fine as always. I've checked the hardware list from System Devices, and on the command-line using lspci, absolutely nothing.


Please help!

I'm totally at a dead end. Does anyone have an idea of what to try next to get this GPU working with Unraid? Any reason this motherboard would be incompatible with this GPU? 


Here's what I've done so far to trouble-shoot:


- Installed the 1060 into my main PC, and confirmed that it works and the Nvidia drivers find the card, no problem.

- re-seated the card in the PCI-E slot several times, no change.

- Double-checked the 6-pin power cable, reads at 12v as expected and the fans on the 1060 spin up fine.

- Plugged an HDMI cable into the 1060 at boot time, just in case the card needed a monitor to function.

- Looked at the PCI bios settings and nothing was obviously wrong there ( but I'm not an expert on PC hardware, I'll admit ).





Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.