Jump to content
Peanut

Boot USB turned off

2 posts in this topic Last Reply

Recommended Posts

I started using the unraid trial, everything has been working well so far, however, part way through the day the USB used to boot disconnected from my machine.

This means I can no longer access VM's or docker controls and it looks as though shutdown won't be graceful either.

VMs are still running but the web interface is now all sorts of broken.


Is there a way to get it to pick the USB back up again? USB's going to sleep with inactivity is going to be a common issue.
I also understand that I can't move my configs to an internal drive due to licensing being handled with the USB guid.

So I am needing to give up a USB port as well as stability simply for licensing? Unraid seems great, makes things easier than doing it manually through linux and I was eager to buy a key but this leaves a sour taste in my mouth.

I'm hoping support can clear things up.


Many Thanks,

Share this post


Link to post

Are you still here?  (If you are, I am going to request a Moderator move this thread to the General Support sub-forum where more people will see it!)   You have not given us much to work with--- No Diagnostics, no hardware description, types of VM's and how they are setup. 

 

First thing, I would suggest is that you make sure that the boot drive are plugged into a USB2 port.  (A few MB/BIOS combinations are notorious for 'losing' the Unraid boot drive when using USB3 ports!)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.