Permission denied trying to run Prime95 from flash


RockDawg

12 posts in this topic Last Reply

Recommended Posts

I am building a new system and wanted to stress test it a bit before I put it into production.  I downloaded the Linux64 version, extracted it and copied mprime to the flash drive.  When I run mprime it says Permission denied.  Do I need to do something different?

 

I running on a fresh flash drive and didn't register for unraid Trial because I wanted to keep this flash to just test systems before I put them on my Pro registered flash.  Could this be the issue?

Link to post

I have tried /home and /proc with no luck.  /home still tells me Permission denied.  /proc gives the following:

 

root@Tower2:/# cp /boot/prime95/mprime /proc/mprime
cp: cannot create regular file '/proc/mprime': No such file or directory

 

I don;t have any drives installed.  I'm just trying to test the system before putting into my case with drives and such.

 

Link to post
  • 2 months later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.