[SOLVED] Unraid Host Crashing

Recommended Posts

Hi everyone,
so, to put it short. My Unraid Host keeps crashing. It started some weeks after I added a new Drive.
After running the wonderful CA Fix Common Problems plugin, I got a report that there is a Hardware Error. As told by the Plugin, I installed mcelog and had a look at the Syslog. There is actually an Error message, but it is just saying, that the CPU is not supported.
However: It ran just fine beforehand? Maybe you guys could have a look at my log files and tell me what's going on...
And please ignore the Hostname, haha.

Thanks 🙂


Link to comment
  • JorgeB changed the title to [SOLVED] Unraid Host Crashing

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.