Plug in unraid nvidia failed sur 6.9 beta 30


10 posts in this topic Last Reply

Recommended Posts

Hello à tous,

 

Même après quelques recherches pas moyen de résoudre mon problème.

Je veux installer unraid avec les drivers nvidia via le plug in de linuxServer mais en version 6.9.0 beta 30 impossible à chaque fois

j'ai cette erreur GPU 0 Model & Bus:  NVIDIA-SMI has failed because it couldn't communicate with the NVIDIA driver. Make sure that the latest NVIDIA driver is installed and running.      

 

La seule version ou ça fonctionne c'est la 6.8.0 mais je perds libvirt donc plus moyen de faire fonctionner les vms.

Un peu d'aide n'est pas de refus :)

 

Merci d'avance

Link to post

Bon en fait je suis trop bête, j'avais coché le gpu dans le vfio....

du coup maintenant la gt710 est bien reconnu mais le transcodage sur jellyfin ne fonctionne pas ...

pourtant j'ai suivi à la lettre les infos du topic unraid nvidia.

C'est déjà arrivé a quelqu'un ?

Link to post

Salut et merci de ta réponse, j'ai vu quel était supportée apparement, mais pas avec tout

Donc j'ai laissé tomber pour l'instant et j'attends avant d'acheter une gtx 1650. C'est celle qui supporte le plus de format avec un bon rapport qualité/prix.


J'avais besoin tout de suite d'un spotify/deezer like j'ai trouvé ma substitution donc ça va :D .

Si ça vous intéresse deemix qui télécharge dans un dossier ensuite syncthing qui synchronise ce dossier sur mon smartphone (rien de sorcier) et un bon lecteur sur android et hop le tour est joué.

Link to post

Je connais car je suis un peu libriste sur les bords :). Mais je n'aime pas trop le design. Mais ça reste un choix de qualité quand même. Quelque chose dans le genre qui m'intéresse c'est koel mais pas eu le temps d'essayer de le lancer et apparemment d'après ce que j'ai pu lire il y a eu pas mal de problèmes

Edited by romainromss
Link to post
  • 2 weeks later...

pour la musique moi j'utilise funkwhale et son appli sur android 👍

 

Sinon pour Jellyfin j'ai aussi des soucis de transcodage hardware (ca fonctionne mais bug ou plante carrément après quelques secondes/minutes selon la config).
j'ai deja essayé avec une 1060 et une 1070, je vais peut-être tester avec une rtx voir si j'ai de meilleurs résultats mais pour l'instant c'est pas fameux... 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.