[SOLVED] intel 82576EB


6 posts in this topic Last Reply

Recommended Posts

Hello everyone: a noob here 🙂


I recently bought and installed a intel 82576EB Quad port Gigabit NIC card in my Unraid server. The installed NIC is not discovered by Unraid. I quickly checked the forum and found:


and it mentions, that the support for intel 82575 and 82576 has been removed in linux kernel used for v6.8.2 (picture attached). Is that the reason I am not able to see the NIC in unraid? Just want to make sure before I make another purchase. If anyone has good experience with quad NIC a recommendation is really appreciated.


Thank you in advance.


Link to post
  • JorgeB changed the title to [SOLVED] intel 82576EB

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.