Erreur noVNC

Recommended Posts

  • 2 months later...



Aurais-tu fais une mise a jour ou quelques choses avant que le NoVNC ne marche plus ?


As tu installé une application ?


Quel version de Unraid utilises tu ?


Peux tu envoyer en pièce jointe le diagnostique de ton unraid ?

Faut voir ce qui se passe dans ton syslog


Link to comment
On 1/20/2021 at 6:39 AM, Deen said:

Aurais-tu fais une mise a jour ou quelques choses avant que le NoVNC ne marche plus ?



Thanks for the prompt reply!


I have updated Unraid to the latest beta which was 6.9.0-rc2 at the time, as previously stated.


Unfortunately I can't provide any logs anymore because after some restart it magically fixed itself somehow.


My uneducated guess would be that the browser had some previous file cached and they didn't work with the new noVNC version.

Link to comment

For me this turned out to be dependent on the exact browser type and version.

It failed in Microsoft Edge (latest version at the time attempted a month ago).  Worked OK in

Chrome, failed in a previous version of Firefox, but the latest version of Firefox 84.0.2 seems to

work OK.


-- Tom




Link to comment
  • 4 weeks later...



Yeah I got the same error after upgrading to 6.9.0-rc2 and using Brave. Turns out copying the URL of the VNC sessions and opening it in Chrome works perfectly well. Not a big deal, but pretty annoying to have to switch from one browser to the other. (I just don't want to stick with Chrome :p)




J'ai eu le même soucis lors de mon passage à la 6.9.0-rc2 avec Brave. Il se trouve que copier l'URL de la session VNC et l'ouvrir dans Chrome suffit a contourner le problème. Cela n'est pas bien grave mais c'est ennuyant d'avoir à switcher de navigateur. (je ne veux pas rester sur Chrome! :p)

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.