Can't get 100% CPU usage

Recommended Posts

This issue was brought up here, but just kind of ended with no real solution:



Using both avidemux or handbrake, I can't get docker containers to utilize the CPU 100%.


In handbrake, changed encoder settings from "fast" to "medium" and "high quality" but nothing.


Tried with both pinning 4 core+ht and no pinning, but still can't get it to utilize more than a bit over 50%:


Even tried prime95 but seeing similar results where CPU is not being utilized fully.


This is my third unraid build, first with a E5-1231v3 and then a Ryzen 9 x3900 - which was then subsequently downgraded to the current build (E5-1278v3 + chinese x99 mb).  All previous builds cpu would be at a 100% when using handbrake or avidemux.


I feel like it's a bios settings somewhere I'm not aware of, or a system wide setting that's missing.


Attached diags, any help would be appreciated.

Edited by thisguyhere
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.